Bei Spieleupdates Xbox live verbindungsabbruch ?

Startseite Foren Fragen & Antworten Bei Spieleupdates Xbox live verbindungsabbruch ?

Dieses Thema enthält 7 Antworten und 2 Stimmen. Es wurde zuletzt aktualisiert von  icegrube Vor 7 Jahre. 7 Monate.

Betrachte 8 Posts - 1 bis 8 (von insgesamt 8)
  • Author
    Artikel
  • #225473

    icegrube
    Mitglied

    Hallo Gemeinde,
    bin neu hier und habe ein kleines oder grösseres Problem mit der Xbox Live verbindung.
    Zur erklärung meines Problems :
    Ich kann mich ganz normal mit meinem Gamertag bei xbox Live anmelden und habe bis Dato auch kein Problem sogar die live Streams gehen und soweiter. Das einzige was nicht funktioniert sind Online Games und Downloads von Spieleupdates sowie von Demos.(nur Orginale und alles im Orginalzustand an der Xbox 360).
    Seit der letzten Aktualliesierung vom Dashboard habe ich das Problem, wenn ich ein Spiel einlege die xbox 306 dieses updaten will und mich da nach frägt ob ja oder nein. In diesem augenblick trennt sich die xBox bzw der Gamertag von Xbox live und es ist keine Aktuallisierung möglich.
    Das gleiche geht beim Download von allen Games ab. Erzeigt in der Downloadanzeige 1% an und das war es dan.Das komische an der Sache ist das ja eine einbandfreie Verbindung zum xboxliveverein möglich ist.(Routereinstellungen und soweiter sind tadellos).
    Nach dem neuen Herbst update habe ich dieses verdamte Problem und die Hotline von MS ist auch ratlos.
    Vieleicht haben ja die Freaks unter euch da ein paar kleine Tips an was das liegen könnte.Bin nähmlich langsam am verzweifeln. :wand:
    Danke im voraus für euere Tips und Ratschläge.

    #441273

    Anonym

    Wenn du mit W-Lan im Netz bist liegt es daran. W-Lan hasst Downloads (jedenfalls in aller Regel, wenn die Software von Microsoft gesteuert wird), es sei denn du hast den W-Lan Adapter von Microsoft.
    Und so tadellos können die Routereinstellungen ja nicht sein, wenn du ständig Verbindungsabbrüche hast. Im Internet findest du eine Liste der Ports die du da öffnen musst. Das sind in aller Regel 6 Stück. Versuch das mal.

    #441276

    PizzaOpa
    Participant

    echt?
    bin über W-lan mit dem Pc verbunden und der PC mit der Box ( ICS)
    und alles klappt ^^.

    Ports geöffnet?

    #441274

    Anonym

    Dann hast du aber die X-Box primär über Crosskabel am PC, der dann der X-Box sagt, sie sei direkt am Netz. Die X-Box hat dann überhaupt keine Ahnung davon, dass sie über W-Lan geht (ich habe das genauso). Deshalb musstest du der X-Box warscheinlich auch keine IP Adresse über den Router freigeben, stimmts (es sei denn, dein Router ist mehr so von der ganz unsicheren Sorte und ihr gebt bei euch im Haus direkt allen, die sich einloggen Wollen ohne feste IP Adresse eine automatische)?

    #441277

    icegrube
    Mitglied

    Dank zu erst mal für den Tipp.
    Hatte aber nichts gebracht habe ich schon ausbrobiert und hatte das gleiche ergebniss (Trennung von Xbox live / Gamertag).
    Habe in einem anderen Forum gelesen das ich mit dem Prob nicht alleine da stehe. Wenns intressiert : http://www.modcontrol.com/Board/xbox-360-xbox-onlinenews-onlinetalk/14986-probleme-nach-dashboardupdate-nxe-xbox360.html
    Aber leider auch keine Lösung gefunden.
    Also bitte ich um weiter Hilfe.

    #441275

    Anonym

    Hmmm, hast du deiner X-Box schon eine feste IP Adresse zugewiesen? Weise ihr mal alles (alle Konfigurationen, die man bei der X-Box eingeben kann) manuell zu und gib das dann auch manuell in der X-Box ein. So ein ähnliches Problem hatte ich bis vor kurzem nämlich auch. Bist du über Crosskabel mit dem PC verbunden oder direkt mit einem W-Lan Stick oder wie? Dann könnte es nämlich noch sein, dass diese Option kein WPA2 Schlüssel zulässt (was der offizielle W-Lan Stick von MS ja nicht kann, was absolut unverständlich ist, da das sicher schon seit 5 Jahren oder länger absoluter Standard ist).

    #441278

    icegrube
    Mitglied

    Also das mit den Manuellen Einstellungen habe ich zu genüge Ausprobiert ergebnis gleich null.
    (und wenn jemand meint ich habe bei den einstellungen den Router vergessen der Irrt.)
    Zur Frage wie ich mit dem Pc verbunden war = Crosskabel hatte aber wie oben erwähnt nichts gebracht.
    Daher ist die Kiste wieder am Router und zwar mit Lankabelverbindung.
    Wie gesagt Verbindung wird einwandfrei aufgebaut und läuft laut ping auf die X-Box einwandfrei.
    Vieleicht noch zu Info : D-link router 2741B mit neuer Firmware
    Die sachlage ist die das die Netzverbindung nicht abbricht sondern sich mein Gamertag verabschiedet also auch die Verbindung zu Xbox live und das ist mir unbegreiflich.
    Genau so ist es mir unbegreiflich das die Box alle Spiele aktuallisieren will die ich habe nach dem Dashboardupdate die ich eigentlich ca. 14 Tage vorher schon auf den neusten Stand gebracht hatte und das ohne Probleme.
    Ich bin mir nicht ganz sicher und weis auch nicht ob das vieleicht ein DNS fehler ist und das Problem vieleicht bei der Telekom zu suchen ist.Hab mal bei den Ami foren etwas nach geforstet und bin mal so was gestossen aber mein Englisch reicht da leider nicht mehr ganz aus und meine IT- Kenntnisse auch nicht mehr.
    Hatte auch mal einen Fehlercde auf der Box aber nur einmal ( 8007274C )
    Vieleicht sind jetzt ein paar Punkte klarer geworden und euch fällt die Ultimative Lösung ein.

    #441279

    icegrube
    Mitglied

    Hallo,
    danke nochmal für euere Mühe habe das problem nun entlich gelöst das ganze lag anscheinend nur in der Routereinstellung nähmlich an der DNS- Relay einstellung den die wahr nämlich inaktiv und nach dem kleinen Haken setzen lief die ganze Xbl wieder ganz normal.
    😆

Betrachte 8 Posts - 1 bis 8 (von insgesamt 8)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.