Bringe XBox 360 nicht online

Startseite Foren Fragen & Antworten Bringe XBox 360 nicht online

Dieses Thema enthält 8 Antworten und 4 Stimmen. Es wurde zuletzt aktualisiert von  Mikel Vor 8 Jahre. 9 Monate.

Betrachte 9 Posts - 1 bis 8 (von insgesamt 8)
  • Author
    Artikel
  • #223414

    Mikel
    Mitglied

    Hallo zusammen!

    Also, ich habe diesbezüglich schon recht viel gesurft, allerdings so viele verschiedene Ansatzpunkte gefunden, dass ich mich nun lieber an die Profis wende. Ich hoffe, jemand ist so nett und kann mir helfen, auch wenn die vielen „wie geht das“ Fragen bestimmt nerven 😉
    Also, ich versuche so gut wie möglich alles zu schildern, bei Bedarf melde ich notwendige Details nach:

    Ich habe seit kurzem eine XBox 360 Elite und möchte diese nun für die LIVE-Funktionen online bringen. Mein PC mit I-Anschluss (also Splitter und Router) steht ein Stockwerk tiefer. Als Router habe ich den Speedport W 700V. Dieser ist mit dem Splitter und dem PC verbunden. Über ein ein unbelegtes Rohr in der Wand ich ein Kabel noch oben ziehen können und nun den Router durch ein Ethernet-Kabel mit der X-Box verbunden (je im Büroraum und in dem Raum, wo die X-Box steht ein Ethernet-Kabel (Network CAT 5e) in die extra dafür eingebaute Buchse mit entsprechenden Anschlüssen gesteckt. Verbunden ist dieses Kabel mit dem Router an einem LAN-Steckplatz.

    Beim Verbindungstest zeigt mit die XBox bei Kabel-Verbindung, IP-Adresse etc. ein OK, bis zu dem Punkt MTU. An diesem scheitert alles und ich komme einfach nicht weiter. Da die IP-Adresse und Kabel-Verbindung als OK angezeigt werden, bin ich jetzt mal davon ausgegangen, dass es nicht an einem defekten Kabel liegen kann und ich auch keine Ports am Router freischalten muss, sonst würde er die Verbindung ja gar nicht erkennen. Oder liege ich da falsch? Ach ja: Die IP-Erkennung etc. habe ich auf „automatisch“ gestellt. Mein PC geht nach dem Einschalten nicht automatisch online, sondern ich gebe dafür meinen Benutzernamen (bestehend aus Anschluss und T-Online-Nr.) und ein geliefertes Kennwort ein. Liegt es irgendwie daran, benötigt die XBox dieses „einloggen“ ebenfalls? MTU-test hab ich gemacht, liegt über 1492.
    Ich bin ratlos und bitte um Eure Hilfe. DANKESCHÖN!

    #408371

    Vinterkrig666
    Mitglied

    Router vom Netz trennen und wieder anschließen und anschalten, hilft bei den meisten Verbindungsproblemen. Danach ging das bei mir auch.

    #408372

    Log dich mal in dein Router Menü ein (192.168.1.1. oder 192.168.2.1. sind die häufigsten) such nach dem Punkt MTU, sollte bei WAN stehen und setz den Wert dort auf 1365

    #408374

    Mikel
    Mitglied

    Danke schon mal für die Hinweise! Ich muss leider gleich noch mal weg, versuche es aber in 3-4 Stunden mal mit Euren Tipps und melde mich dann, ob es funktioniert hat. Zu der MTU-Umstellung: Ich dachte, die XBox benötigt einen wert von MINDESTENS 1492 !? Aber ich versuchs gerne mal, wenn das mit dem Trennen vom Netz nicht funktionieren sollte… 🙂

    #408368


    Participant

    wenn du mit passwort etc ins netz gehst, dann versuch doch mal deine t-onliine kennung auch in deiner xbox einzugeben, falls du das noch nicht getan hast.

    wenn des immer noch nix nutzt, dann aktiviere einfach DHCP, damit gibt dein router dann automatisch alle ports frei.
    vorher solltest du aber deine t-online daten auch im router eingeben, weil sonst kannste dir den gleich sparen.
    das heißt, so wie du jetzt ins i-net gehst brauchst du gar keinen router, sondern könntest deinen pc gleich an den splitter anstecken.

    #408373
    TeRRoRBiber wrote:
    dann aktiviere einfach DHCP, damit gibt dein router dann automatisch alle ports frei.

    Das ist uPnP nicht DHCP, DHCP ist für die automatische Zuordnung von IP Nummern zuständig, hat nichts mit Port Öffnungen zutun.

    So wie ich das aus der Info oben lese gibt es aber noch kein Problem mit geschlossenen Ports (und ja man kann auch mit geschloßen ports spielen, es ist nur manchmal wirklich langsamer).

    Die Idee mit der T-Online Daten eingeben in der Xbox kann das Problem auch beseitigen, probier das auch auf jeden fall aus.

    #408369


    Participant

    naja, bei mir machts dhcp und bei ihm dann auch, weil ich den gleichen router hab

    Standardmäßig kann DHCP dem Client folgende Einstellungen zuweisen:

    * IP-Adresse und Netzwerkmaske
    * Default-Gateway
    * Nameserver
    * WINS-Server
    * Proxy-Konfiguration via WPAD
    * Time- (nach RFC 868) sowie NTP-Server
    * NDS-Server, NDS Context und NDS Tree

    #408375

    Mikel
    Mitglied

    Hallo nochmal! 1000 Dank an alle, die mir hier geholfen haben! Es funktioniert, ich bin online!!! 😀 😀

    Ich kann jetzt nicht genau sagen, ob es der Tip mit dem Abstecken des Routers vom Netz und wieder Starten war oder der Tip mit dem Eingeben der Zugangsdaten im Router (ich tippe mal auf dieses), denn ich habe beides direkt nacheinander versucht. Danach hoch zur XBox, eingeschaltet, den Test gemacht und tataaaaaa, die XBox konnte die Verbindung herstellen! Deshalb melde ich mich erst jetzt, schließlich musste ich gleich meinen Account etc. anlegen und das neue XBox-Erlebnis runterladen. V 🙂
    Vielen Dank nochmal an alle, die mir hier geholfen haben, insbesondere für den Hinweis, die Daten im Router einzugeben! Ich bin da nicht so sehr bewandert und kam da selber echt ned drauf 😳 Aber natürlich auch an den „Ratgeber“ mit den abstöpseln…fast blöd, dass ich jetzt echt end sagen kann, woran es lag. Aber ich habe seit einer Woche versucht, das Problem selbst zu lösen und bin echt dankbar, dass Ihr es in wenigen Stunden geschafft habt. DANKE! 🙂

    #408370


    Participant

    ja kein ding 😎

Betrachte 9 Posts - 1 bis 8 (von insgesamt 8)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.