HDMI Problem "nicht unterstützter Modus"

Startseite Foren Fragen & Antworten HDMI Problem "nicht unterstützter Modus"

Dieses Thema enthält 14 Antworten und 4 Stimmen. Es wurde zuletzt aktualisiert von  SgtMeycki Vor 7 Jahre. 12 Monate.

Betrachte 15 Posts - 1 bis 14 (von insgesamt 14)
  • Author
    Artikel
  • #225124

    Anonym

    Hey Leute in der Forumsuche habe ich zu meinem Problem nichts gefunden.

    Hoffe mir kann hier jemand helfen bei Google findet man nur Themen die dann nach ein paar Post ohne hilfreche Antworten im Sand verlaufen.

    Also es geht um mein TV ist ein LCD von Samsung.

    Wollte die Box über HDMI Kabel an den TV anschließen weil das durchschalten verschiedener HDMI Geräte dann bedeutend schneller geht.

    Aber wenn ich jetzt das Komponentenkabel entferne und das HDMI anstecke kommt die Meldung „nicht unterstützter Modus“ was muß ich machen um das Problem zu lösen?

    mfg

    #437062

    Frank Phoenix
    Participant

    Ist die Auflösung optimal eingestellt?Kann sein das du 1080o eingestellt hast und dein TV nur 720P kann bzw. nicht die entprechende Auflösung verarbeiten kann.

    Aber genau diese Meldung bekomme ich auch ab und an von meinem TFTvon Samsung. Habe einen 24″ TFT der mir manchmal sagt:

    nicht unterstützter Modus und dadrüber steht dann die Auflösung. Dann mache ich die Konsole aus und wieder an und schon gehts. Dieser Fehler kommt nur dann wenn ich erst den Monitor, dann die Konsole anschalte. Aber auch nicht immer.

    Check am besten erstmal die Auflösung.

    Was für ein HDMI Kabel nutzt du?

    #437059

    Anonym

    Hab das Standart HDMI Kabel was bei der Elite mit dabei war.

    Mein TV unterstützt 1080i das hab ich schon ausprobiert 😀

    Hab vorhin mal das HDMI Kabel vom anderen HDMI Gerät abgezogen und an die Box gesteckt dann war kurz Bild hab dann gedacht wenn das geht klemm ich das HDMI Kabel von der Box in den HDMI Slot 2 aber dann war wieder feierabend „nicht unterstützter Modus“ hab dann nochmal das andere Kabel angeklemmt aber da war dann auch keine Bild mehr.

    Danke für dein Antwort 😀

    #437063

    Frank Phoenix
    Participant

    Also es kommt garkein Bild? Wenn das bei mir steht kommt trotzdem das Bild… Merkwürdig. Die Auflösungen hast du ausprobiert?

    #437060

    Anonym

    Jepp hab alle Auflösungen ausprobiert kein Bild nur „nicht unterstützter Modus“

    #437061

    Anonym

    Noch jemand ne Idee?? 😀

    #437064

    Frank Phoenix
    Participant

    Hast du an den anderen Videoeinstellen irgendwas eingestellt was dein TV nicht darstellen kann per HDMI? Guck da doch einmal, ansonsten bin ich echt Ratlos.

    #437068

    LiViNgSACRiFiC3
    Participant

    Also ich habe auch eine LCD von Samsung und benutze ein HDMI-Kabel für die PS 3 (weil´s einfach um Welten günstiger war) und bei mir hat alles direkt und tadellos gefunzt…
    Vielleicht wird das HDMI-Kabel von der XBox oder dem Fernseher nicht erkannt, glaub mal gehört zu haben das es da Prob´s gab… :idee: .

    #437065

    Frank Phoenix
    Participant
    IxNEROxI wrote:
    Also ich habe auch eine LCD von Samsung und benutze ein HDMI-Kabel für die PS 3 (weil´s einfach um Welten günstiger war) und bei mir hat alles direkt und tadellos gefunzt…
    Vielleicht wird das HDMI-Kabel von der XBox oder dem Fernseher nicht erkannt, glaub mal gehört zu haben das es da Prob´s gab… :idee: .

    Er hat ja schon ein anderes HDMI Kabel benutzt wie oben ja zu lesen ist. Er nutzt auch das Kabel was bei der 360 dabei war, das sollte schon erkannt werden.

    #437069

    LiViNgSACRiFiC3
    Participant

    Sorry, hab ich wohl überlesen 😳 . Und die Einstellungen am TV sind noch auf „Werkseinstellung“? Welches Modell hat er denn? Vielleicht kann man dann besser helfen!?!

    #437066

    Frank Phoenix
    Participant

    ModelWeiß ich nicht, nur das es ein Samsung ist.

    Das einzige was mir noch einfällt ist folgendes:

    Die Bildwiederholfrequenz ist nicht kompatibel. Nochmal das Komponentenkabel anschließen und auf 50 oder 60 Herz umstellen, je nachdem was jetzt eingestellt ist.

    #437070

    LiViNgSACRiFiC3
    Participant

    In meiner Bedienungsanleitung steht:
    Die Meldung „Nicht unterstützter Modus“ im PC-Modus wird angezeigt -> – Ermitteln Sie die maximale Auflösung und Bildwiederholfrequenz der Videokarte.
    – Vergleichen Sie diese Werte mit den Angaben in der Tabelle zu den Anzeigemodi.

    Also ist er einfach im falschen Modus mit seiner 360 unterwegs oder die eingestellte Auflösung an der 360 wird nicht unterstützt.

    #437067

    Xray2k1
    Mitglied

    Stell die Box erstmal per Komponenntenkabel auf 720p, dass sollte dein HD Ready LCD auch unterstützen. Dann schaltest du die Konsole aus und schließt sie nochmal über HDMI an. Vielleicht funzt das ja

    #437072

    SgtMeycki
    Mitglied

    Wieviel HDMI Anschlüsse hast Du denn an deinem SAMSUNG, meiner hat 4, wobei der 2. HDMI für PC-Modus (DVI) mit einem daneben liegenden Audioeingang für das PC-Audiokabel gedacht ist. Da angeschlossene Geräte werden nicht immer für den normalen Betrieb erkannt. Wenn Du ausser HDMI 1+2 weitere hast, probiere Nr. 3 oder 4 aus. Ich habe meine 360 via MS-HDMI-Kabel an meinem SAMSUNG LE40A859 am HDMI Port 3 und alles ist suppi.
    Wenn DEIN SAMSUNG „nur“ 1080i unterstützt, dann ist er aller Wahrscheinlichkeit nur HD-READY, also hier auf KEINEN FALL 1080p an der 360 einstellen, sondern 720p und wie gesagt probiere, wenn vorhanden einen anderen Anschluß aus.

    #437071

    LiViNgSACRiFiC3
    Participant

    Scheinbar hat sich das Problem wohl erledigt…

Betrachte 15 Posts - 1 bis 14 (von insgesamt 14)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.