Kein Xbox Live mehr wegen Eumex 300 IP

Startseite Foren Fragen & Antworten Kein Xbox Live mehr wegen Eumex 300 IP

Dieses Thema enthält 5 Antworten und 4 Stimmen. Es wurde zuletzt aktualisiert von  Renderwolf Vor 10 Jahre. 6 Monate.

Betrachte 6 Posts - 1 bis 5 (von insgesamt 5)
  • Author
    Artikel
  • #219130

    Code Geass ZERO
    Participant

    Hi Leute,

    ich hoffe, ihr könnt mir helfen.

    Folgendes Problem:

    Da die lieben Leute von Telekom bei mir Mist gebaut haben, was die Verkabelung meines DSL Anschlusses anging, war ich bisher mit einem DSL Modem Teledat 300 Lan im Internet und die Eumex 300 IP lief für unsere 2 Telefone. Da aber die Eumex 300 IP einen eingebauten Router hat, habe ich nun alles so umgesteckt, dass ich die Teledat 300 Lan nicht mehr benötige und wie man sieht, bin ich ja im Internet. Soweit so gut.

    Jetzt hatte ich an meiner Eumex Anlage den Port zum Computer gezogen, um die 360 anzustöbseln. Leider hat das gute Gerät für sowas nur einen Port. Und jetzt kommt das Problem. Ich kann mich nicht mehr bei Live anmelden. Der Verbindungstest zeigt mir an, dass das Gerät verbunden sei aber er scheiter gleich an der IP Adresse.

    Jetzt meine Frage:

    Was muss ich einstellen, damit alles wieder klappt? – Und falls ich irgendwelche IP Adressen etc. eingeben muss oder Ports freigeben, wo finde ich diese und wie schalte ich an dem Teil die nötigen Ports frei.

    Vielen Dank für eure Hilfe.

    MfG
    Nero Redgrave

    PS.: Der Umbau war deswegen, weil ich über mein Modem keine Xbox 1 Games zum laufen kriegen konnte, jedoch alle 360 Games einwandfrei liefen und ich mir jetzt durch den „neuen“ Router ein besseres Ergebnis erhoffe aber erstmal will ich überhaupt wieder Live haben.

    Und hier nun die Angaben:

    Konsole: Xbox 360
    Windows: Windows Vista Ultimate
    Hardware: Eumex 300 IP

    #328808

    Hattest/Hast Du denn ne feste IP-Adresse vergeben in XBL oder die Option „automatisch zuweisen“ genutzt?

    #328809

    Code Geass ZERO
    Participant

    Automatisch ist eingestellt.

    #328811

    Renderwolf
    Mitglied

    also Ports sollten diese hier frei/offen sein:
    UDP 88
    TCP 88
    UDP 3074
    TCP 3074
    unter Port-Forwarding (oder so ❓ ) kannste die öffnen (so isses bei meinem Router)!
    Viel Erfolg!
    P.S. IP kannste auf auto zuweisung lassen!

    #328807

    AoA KoRoShiYa
    Participant

    Könntest es mal mit den Ports probieren.. wären folgende, so viel ich weiss:

    1. UDP 88
    2. TCP 88
    3. UDP 3074
    4. TCP 3074

    #328810

    Code Geass ZERO
    Participant

    Okay Leute, vielen Dank an euch und an den Support. Hatte da nämlich gerade angerufen. Das erste Mal, dass ich jemandem am Ohr hatte, der wirklich Ahnung hatte und verdammt freundlich war. 😮 😎

    Mein Router funktioniert. Ich verstehe nur gerade nicht, wie ich online sein kann, wenn das Kabel im Router steckt. Internet über USB? <- Keine Ahnung ob das geht.

    Auf jeden Fall klappt jetzt alles. Und zwar wirklich alles.

    Ich könnte Sektkorken knallen lassen, weil ich auch endlich mit Xbox 1 Games online gehen kann, was früher nie ging. Bin gerade dabei mir die ganzen Kartenpacks für Halo 2 zu saugen. Sorry Leute aber ich freu mich echt. Damals war es eine große Enttäuschung für mich, dass ich keine Xbox 1 Games online zocken konnte und nun nach 1 1/2 Jahren hatte ich mich damit abgefunden und nun geht’s doch. Na, wer will ne Abreibung in Halo 2 oder Unreal Championship 2? 😆 😕 😉

    Also nochmals vielen Dank an euch und an den super Support. Ich werde über den Support nie wieder was Schlechtes sagen. 😉

Betrachte 6 Posts - 1 bis 5 (von insgesamt 5)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.