Mal wieder Probs mit LIVE?

Startseite Foren Xbox LIVE Mal wieder Probs mit LIVE?

Dieses Thema enthält 25 Antworten und 8 Stimmen. Es wurde zuletzt aktualisiert von  SternCheater92 Vor 10 Jahre. 2 Monate.

Betrachte 20 Posts - 1 bis 20 (von insgesamt 25)
  • Author
    Artikel
  • #219905

    Code Geass ZERO
    Participant

    Hi,

    geht’s nur mir so, oder hat LIVE mal wieder Probleme? Kann mich nämlich nicht verbinden.
    Verbindungstest jedoch funktioniert tadellos. 🙄

    #342851

    Furious Taz
    Participant

    Also immer wenn ich probleme habe steht bei mir der MTU geht nicht

    #342839

    Habe gerade das gleiche Problem bemerkt, dachte schon wieder mein Router hätte ne Macke, der Verbindungstest lief aber ohne Probleme 👿 HRRRGGGG

    #342841

    Code Geass ZERO
    Participant

    Scheint jetzt wieder zu klappen, aber warum ist das Marktplatz Balde bei mir komplett in Englisch, obwohl die Konsole auf Deutsch steht? Ist das bei euch auch so?

    #342840

    Ja, bei mir ist auch alles in englisch ?! ❓

    #342852

    Furious Taz
    Participant

    Alter Nero was ist bei dir los man

    #342847

    o GreenWolf o
    Mitglied
    Nero Redgrave wrote:
    Scheint jetzt wieder zu klappen, aber warum ist das Marktplatz Balde bei mir komplett in Englisch, obwohl die Konsole auf Deutsch steht? Ist das bei euch auch so?

    Das ist ja lustig. 🙂 Ich habe eben meine Box angemacht um die Bioshock Demo zu ziehen. Und dann habe ich bemerkt das der Marktplatz auf Englisch ist!
    Und eben wollte ich hier fragen ob das bei euch auch so ist!? Hat sich ja jetzt erledigt. Wenn das bei allen so zu sein scheint gibt es wohl Probleme mit XBL! Oder die haben was falsch eingestellt!
    Woran könnte es denn sonst noch liegen?

    #342842

    Code Geass ZERO
    Participant
    KAMPF PREDATOR wrote:
    Alter Nero was ist bei dir los man

    Und was soll der unsinnige Kommentar nun wieder? 🙄

    #342853

    Furious Taz
    Participant

    Also bei mir war nichts bis auf Ring of Death aber das war wegen Stromausfall

    #342836

    AoA KoRoShiYa
    Participant
    KAMPF PREDATOR wrote:
    Also bei mir war nichts bis auf Ring of Death aber das war wegen Stromausfall

    ROD bei Stromausfall.. was soll das denn bitte sein? Da bekommste doch kein ROD… 🙄

    #342854

    Furious Taz
    Participant

    doch dann blinken 3 Ringe

    #342837

    AoA KoRoShiYa
    Participant

    Wie sollen drei Ringe blinken, wenn du keinen Strom hast? 🙄

    #342855

    Furious Taz
    Participant

    ja das weiss ich ja nicht 😉

    #342838

    AoA KoRoShiYa
    Participant
    KAMPF PREDATOR wrote:
    ja das weiss ich ja nicht 😉

    Höö? Du hast gesagt ROD und hast gemerkt dass Stromausfall ist.. du kannst ja keinen ROD haben, wenn das ding keinen Strom hat… 🙄 Und dann kann es kein ROD sein, da der nicht einfach wieder weg geht…

    #342856

    Furious Taz
    Participant

    also auf einmal ging mein Fernseher aus und es war ein knall und meine xbox hatte das spiel abgebrochen und es war ROD

    #342835

    Anonym
    sWiSsSnIpEr91 wrote:
    KAMPF PREDATOR wrote:
    Also bei mir war nichts bis auf Ring of Death aber das war wegen Stromausfall

    ROD bei Stromausfall.. was soll das denn bitte sein? Da bekommste doch kein ROD… 🙄

    Doch, ist mir auch passiert. 😉

    Aber nur für eine halbe Sekunde 😆

    Und der Marketplace ist bei mir auch auf English, aber sonst alles OK.

    #342857

    PhrequenCee
    Mitglied

    Ich habe zwischenzeitig auch das „Problem“, das ich während des laufenden Spiel einfach bei xbl abgemeldet werde… Da ich nicht so häufig online dann gegen andere zocke, gab es da zum Glück noch keine Schwierigkeiten. Leider sorgt der Meldeton immer für Enttäuschung, da man im ersten Moment denkt, man hätte gerade einen neuen Erfolg erhalten… 😕

    #342844

    Cloudoc
    Participant

    da muss ich gleich was erzählen dazu

    also wie manche vielleicht mitbekommen haben habe ich meine 360 heute wiederbekommen. So, anscheinend war meine box in england unterwegs, der ganze papierkram in englisch(ist ja nichts schlimmes , ich sag halt bloß) und die box auch. Ich musst erstma wieder alles einstellen, datum etc. Am anfang zeigte er mir an Update herunterladen, ich dachte ok vielleicht wegen der einstellungen und so. Danach war der markptlatz bei mir auch englisch, aber schaut, nur die überschriften, spieleinformationen sind ja auf deutsch.

    Aber das lustige ist halt ich dacht das wär jetzt weil meine ja ausm support kam und so aber dabei hats fast jeder, krass 😛

    #342859

    hab mich gestern net verbinden können… ❗

    #342848

    o GreenWolf o
    Mitglied

    Wieso ist das wohl so das es bei allen auf englisch ist?
    Ich will meinen wieder auf deutsch haben! So was finde ich gar nicht gut! :daumenrunter:

Betrachte 20 Posts - 1 bis 20 (von insgesamt 25)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.