Problem bei Party‘s

Startseite Foren Fragen & Antworten Problem bei Party‘s

Ansicht von 9 Antwort-Themen
  • Autor
    Beiträge
    • #872042
      Gänseblümchen
      Teilnehmer

      vielleicht kann mir jemand einen Tipp geben.
      Wenn ich in eine Party gehe, kann ich zwar die Teilnehmer hören, sie mich aber nicht 😳
      Das Headset ist in Ordnung und ich habe auch niemanden auf lautlos gestellt.
      Ich bin ratlos.. vielleicht hat jemand von Euch eine Idee ?

    • #872081
      pR00d1gy
      Teilnehmer

      Was für ein Headset hast du? Einstellungen unter „Einstellungen/Audio“ gecheckt?

      Per Kabel am Controller angeschlossen? Ein Wireless Headset evtl. noch gemutet? Mikrofonüberwachung geprüft?

    • #872121
      Gänseblümchen
      Teilnehmer

      Hi 🙂
      ich danke Dir für Deine Antwort.
      Mein Headset ist ein Kingston HyperX CloudX Revolver Gears of War. Die anderen Punkte gehe ich nochmal durch

    • #872159
      Phonic
      Teilnehmer

      Funktioniert’s mittlerweile? Mach mal deine eigene Party und schau ob der Kreis um dein Profilbild ausschlägt wenn du redest. Geht es liegt es vermutlich an deinen Ports. Sind die offen bzw. Nat Typ offen?

    • #872317
      Gänseblümchen
      Teilnehmer

      Danke Dir für Deinen Tipp.
      Ich hatte mir gestern ein anderes Headset ausgeliehen und siehe da, es funktionierte mit der Party. Ich habe auch alle Einstellungen dank Eurer Tipps überprüft und daran kann es nicht liegen. Es ist allerdings schon merkwürdig, dass mein Headset mal funktioniert und mal nicht 😀

    • #872349
      Phonic
      Teilnehmer

      Könnte auch nennKabel Wackler sein. Am besten mal Reklamieren. Oder derjenige bei dem du in der Party bist hat keine Offene Nat. Was auch mal versuchen kannst ist lang guide Button drücken und dek Controller aus und wieder an schalten

    • #872351
      pR00d1gy
      Teilnehmer

      Servus,

      könnte vielleicht wirklich ein Wackler im Volume/Mute Schalter sein, oder steckt evtl das Mikro nicht richtig in der Fassung.
      Falls du das Headset noch an anderen Geräten testen kannst und da ggf. die gleichen Probleme hast, könnte wirklich das Headset defekt sein.

      Grüße

    • #872762
      Gänseblümchen
      Teilnehmer

      ich habe noch ein anderes Headset ausprobiert und da musste ich auch ein bisschen dran rumruckeln damit es funktionierte. Irgendwo ist da ein Wackelkontakt
      Ich danke Euch aber herzlich für Eure Tipps 🙂

    • #903060
      AventusAretil
      Teilnehmer

      Vielleicht liegt es garnicht an deinen Headset sondern an deinem Controller das da irgendwo Dreck drin ist der verhindert das du dein Headsetstecker richtig rein stecken kannst das wäre jetzt meine Vermutung

    • #903359
      Gänseblümchen
      Teilnehmer

      Könnte sein, aber da ist kein Dreck drin 🙂

Ansicht von 9 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.