samsung LE40B652 mit der xbox 360( HILFE )

Startseite Foren Hardware & Zubehör samsung LE40B652 mit der xbox 360( HILFE )

Dieses Thema enthält 6 Antworten und 3 Stimmen. Es wurde zuletzt aktualisiert von  Anonym Vor 7 Jahre. 7 Monate.

Betrachte 7 Posts - 1 bis 7 (von insgesamt 7)
  • Author
    Artikel
  • #225759

    kroenen74
    Participant

    hab seit längerem einen samsung LE40B652,wo ich eigentlich ganz zufrieden mit bin.so,jetzt gibt es ja bei dem tv gerät ein modus,der sich 100 Hz Motion Plus nennt(zitat:“Durch Vollbildinterpolation bzw. Bewegungsinterpolation mit 100 Hz-Technologie werden Verzerrungen bewegter Bilder verringert. Die Bilder werden durch eine intelligente Berechnung von Bewegungen natürlicher und gleichmäßiger dargestellt“)
    gut und schön,dort gibt es halt mehrere stufen,von standart,klar,über glätten und benutzerdef.
    wenn ich nun den modi auf glätten oder klar einstelle,entstehen zb. bei call of duty 6(eigentlich allgemein bei shootern)ein schleiher,oder verzerrung um die waffe,sobald ich horizontal den blick schnell bewege.was echt nicht schön aus sieht.gestern fiel mir zum ersten mal auf,beim army of two 2 zocken,das echt öfters bei schnellen bewegungen,das bild,die figuren richtig zittern.
    mich nervt sowas echt an,da kauf ich mir ein fetten full hd mit extra 100herz modus und eigentlich brauch ich den 100herz modus garnicht einzuschalten,weil genau solche probleme dann auftreten.
    vielleicht hat hier ja wer von euch ahnung,ob das normal ist oder mein gerät einfach abspackt.vielleicht hat hier auch jemand genau die gleichen probleme.
    ps.:vielleicht hat es auch damit zu tun,hab noch ne xbox ohne hdmi.
    aber komischerweise macht das gerät die gleichen probleme mit meiner ps3,wenn ich zb. killzone 2 reinmache.bei bluyrays das gleiche.

    #446484

    Xray2k1
    Mitglied

    Ich hab ja den selben, und hatte auch diese „Probleme“. Da musst dir halt etwas Zeit nehmen ihn richtig einzustellen, denn dann hast du meiner Meinung nach das beste Bild unter vielen LCD´s

    Also ich hab den so eingestellt

    Meine Xbox 360 läuft über HDMI und meine PS3 ebenfalls

    Xbox Einstellung

    Unter erweiterte Einstellungen

    Schwarzton: Dunkler
    Optimalkontrast: Hoch
    Gamma + 1
    Farbraum: Nativ
    Kantenglättung: Ein

    Unter Bildoptionen

    Digitale RM: Hoch
    HDMI Schwarzp.: Gering
    100Hz Motion Plus: Klar
    Blaumodus: Aus

    Das zittern das du anspricht ist Tearing auf 1080p, dass du bei jedem Gerät hast. Capcom Spiele sind da extrem z.B RE5. Stell einfach mal runter auf 720p oder 1080i dann ist das weg. Das liegt daran das die wenigsten Spiele richtiges Full HD unterstützen, wenn es überhaupt eins gibt. Wenn du z.B einen Blu-Ray Film guckst hast du das ja nicht.

    PS3 Einstellung

    Da hab ich alles genauso eingestellt, nur mit einem Unterschied. Wenn du im Hauptmenü bist, kommt bei Einstellungen BD Wise das ich auf Ein habe.

    Wenn du den so einstellst wie ich, sollten dir die oben genannten Sachen gar nicht mehr auffallen. Das einzige was bleibt ist das Tearing, wobei die wenigsten Spiele auffallend sind.

    Diesen Schleier den du meinst, fiel mir beim ersten bei bei Tomb Raider auf. Das ist halt dieses 100Hz wenn das falsch eingestellt ist. wie du schon richtig erkannt hast.

    #446482

    kroenen74
    Participant

    @xray2k1
    danke erstmal für deine ausführliche antwort,werd das mal gleich austesten.das dumme halt,muss mir wohl bald ne xbox mit hdmi zulegen.
    1080i kann ich bei mir zur zeit garnicht einstellen.
    nach deiner einstellung vermute ich mal,du hast nicht die option dynamisch drin bei deinem tvgerät.
    die einstellung funtkionieren doch nur bei standart.
    vielen dank,hast mir geholfen.

    #446485

    Xray2k1
    Mitglied

    Ah du meinst wenn man die Tools Taste auf der Fernbedienung drückt, und auf Bildmodus geht. Also das stand auf Standard, allerdings bin ich von dynamisch jetzt so geblendet, da das Bild da durch noch viel farbenfroher und schärfer rüberkommt, dass ich das direkt mal ausprobiere 🙂

    Also unter Bildoptionen kann man auf jeden Fall noch einstellen

    #446481

    Anonym

    100 Hz ist ja auch nicht zum Spielen gedacht.
    Zum Zocken soll man auf den Spielemodus umschalten (Menü -> Plug & Play -> Allgemein -> Spielemodus ein), dadurch verschwindet auch der Input.Lag. 100 Hz ist zum fernsehen oder Filme gucken da. Habe selbst auch den B650.

    #446486

    Anonym

    Kurze Lösung für dein Problem: Xbox 360 Spiele werden mit 60 Hz übertragen, da bringt dir die 100 Hz Technik meines Wissens nach nichts. Ich kann mich irren aber ich bin mir zu 99,9% sicher dass die 100 Hz nur dafür da sind um die Qualität von den Standardmässig in Deutschland verwendeten 50 Hz der TV-Sender zu verbessern.

    Spielen: 60 Hz
    Xbox Spiele: 50/100 Hz
    TV: 100 Hz

    #446483

    kroenen74
    Participant

    sieht wohl so aus.mit dem 100herz modus,wenn man ihn zb. auf glätten stellt.verschlechter sich das game.ganz extrem kann man das bei facry 2 sehn.
    es bildet sich ein übler schleiher halt um die waffe,was man beim hin un her schwenken sieht.

Betrachte 7 Posts - 1 bis 7 (von insgesamt 7)

Sie müssen eingeloggt sein, um eine Antwort zu schreiben.