Laptop-Formatierung – Keine Verbindung mehr zu XBL!

Startseite Foren Fragen & Antworten Laptop-Formatierung – Keine Verbindung mehr zu XBL!

Ansicht von 41 Antwort-Themen
  • Autor
    Beiträge
    • #226156
      Carjam
      Teilnehmer

      Hallo,

      ich habe meine Xbox 360 mit meinem Laptop per LAN-Kabel verbunden und der Laptop funktioniert über Wlan. Das klappte beim ersten mal auch automatisch und ich hatte Zugang zu Xbox Live.

      Doch seitdem ich den Laptop komplett formatiert habe (wegen Virus) bekomme ich auf dem gleichen Weg keine Verbindung mehr! Auch Router-Neustart hat nicht geholfen.

      Wie bekomme ich nun wieder Zugang? Muss man an den Netzwerkeinstellungen etwas ändern?

      Danke für die Hilfe. 😀

    • #450185
      PizzaOpa
      Teilnehmer
    • #450206
      Carjam
      Teilnehmer

      Nun steht da:

      Netzwerk: Verbindung hergestellt
      Internet: Verbindung fehlgeschlagen

      Zu Xbox Live gibt es weiterhin keinen Zugang. Die Wlan-Verbindung läuft über einen Router. Beim ersten mal musste auch nichts manuelles eingestellt werden, er fand sofort eine Verbindung. ❓

    • #450186
      PizzaOpa
      Teilnehmer

      Hab ich das richtig verstanden.

      Du hast W-Lan über einen Router. Und am PC das Lan- Kabel eingesteckt für die Xbox. Und das Lan – Kabel dann in die xbox. und möchstest dein W-Lan mit der Xbox teilen, sprich ICS = internet connection sharing?

    • #450207
      Carjam
      Teilnehmer

      Richtig. 😮 Bis vor der Formatierung klappte alles wunderbar.

    • #450187
      PizzaOpa
      Teilnehmer

      Hast du es mal mit der Anleitung von mir probiert? also den link den ich gepostet habe? das müsste 100 % Funktionieren.

      Hast du auch ein Crossoverkabel? http://de.wikipedia.org/wiki/Crosskabel

    • #450208
      Carjam
      Teilnehmer

      Jap, so ein Kabel besitze ich. Und ich bin auch der Anleitung gefolgt, nur das es das Netzwerk erkennt, aber keine Internetverbindung aufbauen kann. Mein Betriebssystem ist Windows Vista.

    • #450188
      PizzaOpa
      Teilnehmer

      ports freigegeben, firewall freigeben etc?

      Kommt eine fehlermeldung, also z.b dns etc oder sowas? foto eventuell?

    • #450209
      Carjam
      Teilnehmer

      Bisher kamen nur DNS-Fehlermeldungen. Und bei Firewall- und Port-Einstellungen bin ich mir unsicher.

    • #450189
      PizzaOpa
      Teilnehmer

      was hast du für einen router? das ist nicht so schwer. und die firewall ist auch in 2 minuten eingerichtet.

    • #450210
      Carjam
      Teilnehmer

      Der Router ist von 1 & 1. Aber das Problem muss am Laptop und den dortigen Einstellungen liegen, denn beim ersten Verbinden vor einiger Zeit mussten am Router auch keine Einstellungen vorgenommen werden, und der wurde in der Zeit nie umgestellt. Erst, als der Laptop komplett formatiert wurde, gab es keine Verbindung mehr. Das Netzwerk wird ja erkannt, nur scheint es so, als ob der Laptop das Internet jetzt nicht mehr auf die 360 durchlässt. Wahrscheinlich es ist es nur eine Kleinigkeit. 😯

    • #450190
      PizzaOpa
      Teilnehmer

      na dann dürfte es die firewall sein. kannst du mal screenshots von deinen netzwerkeinstellungen machen am PC? ohne IP versteht sich. das würde die fehlerquelle schonmal eindämmen.

    • #450211
      Carjam
      Teilnehmer
    • #450191
      PizzaOpa
      Teilnehmer

      hast du bei der xbox alles auf automatisch?

    • #450212
      Carjam
      Teilnehmer

      Nein, habe ich nicht. Ich habe alles so eingestellt wie im allgemeinen Thread vom Anfang. Aber muss man auch noch an der Xbox etwas zusätzlich einstellen?

    • #450192
      PizzaOpa
      Teilnehmer

      stell in der xbox mal alles auf automatisch. dann dürfte es funktionieren.

    • #450213
      Carjam
      Teilnehmer

      Jetzt ist beides auf automatisch, aber er bekommt jetzt nicht mal mehr eine Verbindung zum Netzwerk! 😈 😯

    • #450214
      Carjam
      Teilnehmer

      Bei LAN identifiziert er das Netzwerk nicht. Da steht lediglich „Netzwerkidentifizierung …“. Verbindung schlägt immer fehl, und irgendwas ist bei „automatisch“ eingeschränkt.

    • #450193
      PizzaOpa
      Teilnehmer

      wenn ich meine xbox anschalte steht bei der Lan-Verbindung auch Nicht identifiziertes Netzwerk oder sowas in der Art.

      mach mal bei der xbox den DNS: 192.168.0.1
      und bei der Lan- Verbindung:192.168.77.1 Der rest bei Lan – Verbindung bleibt bitte frei!.

      Dann versuchs mal! wird machen das solange bis das klappt^^

      /e: XBOX: IP Einstellungen: 192.168.0.55
      Subnetz :255.255.255.255.0
      Gateway: 192.168.0.1
      DNS: 192.168.0.1

      Lan – Verbindung: 192.168.77.0.1
      DNS: Automatisch

      und nun?

    • #450215
      Carjam
      Teilnehmer

      Die LAN-Verbindung-IP ist ungültig steht nun da. 🙁 ❗

      http://img263.imageshack.us/img263/9489/eigenschaftenvontcpipv4.jpg

    • #450194
      PizzaOpa
      Teilnehmer

      192.168.77.1

      Da muss eine 1 Stehen!! 😉

    • #450216
      Carjam
      Teilnehmer

      Wenn man die IP-Adresse manuell eingibt, kann man die DNS nicht mehr auf automatisch stellen…

    • #450195
      PizzaOpa
      Teilnehmer

      Meinst du Lan oder XBOX verbindung?

    • #450217
      Carjam
      Teilnehmer

      Hab nun alles so eingestellt wie du es gesagt hast und nun kriegt er noch nicht mal eine Verbindung zum Netzwerk bei der Xbox. 🙁

    • #450196
      PizzaOpa
      Teilnehmer

      Mach mal an der Box IP einstellungen Manuell

      und DNS automatisch

      IP:192.168.0.40
      Sub: 255.255.255.0
      Gateway:192.168.0.1

    • #450218
      Carjam
      Teilnehmer

      Ne er kommt immer noch nicht durchs Netzwerk. Wenn ich bei der Fehlermeldung auf „mehr infos“ klicke steht dort… Verbindung mit Ihrer Netzwerkhardware über eine statische IP-Adresse nicht möglich! 😕

    • #450197
      PizzaOpa
      Teilnehmer

      xbox: IP: 192.168.0.55
      Subnetz: 255.255.255.0
      Gateway:192.168.0.1
      DNS: Automatisch
      PC (Lan) : 192.168.0.1
      Sub.: 255…
      Standartgateway: FREILASSEN!!
      Folgende DNS Serveradressen benutze:
      FREILASSEN!

      Nun?^^

    • #450219
      Carjam
      Teilnehmer

      Es geht immer noch nicht. Als Fehlermeldung steht dort jetzt „Ihr DNS-Server kann die Namen der Xbox Live-Server oder von Xbox.com nicht auflösen. 😮

      Und Danke für die langatmige Hilfe. 😀 Gemeinsam schaffen wir das. 😆

    • #450198
      PizzaOpa
      Teilnehmer

      Kein Problem! 🙂 Helfe gerne.

      Eventuell mal Lan- Verbindung deaktivieren & wieder aktivieren, und das mit der W-lan Verbindung auch machen, den fehler hab ich auch öfters.

    • #450220
      Carjam
      Teilnehmer

      Bringt leider auch nichts 🙁

      Edit: http://img709.imageshack.us/img709/4333/ense.jpg

    • #450199
      PizzaOpa
      Teilnehmer

      lan1.png

      sieht die Lan-Verbindung bei dir so aus?

    • #450221
      Carjam
      Teilnehmer

      Ja genau so.

    • #450200
      PizzaOpa
      Teilnehmer

      wir schaffen das ich bin da zuversichtlich.

      Geh mal auf Systemsteuerung – Dienste : SSDP -Suche auf Automatisch stellen

      uPnP – Gerätehost auch automatisch

    • #450222
      Carjam
      Teilnehmer

      Beides auf automatisch…
      Geht aber leider immer noch nicht 🙁

    • #450205
      TheSpoil
      Mitglied

      ich hatte damals auch das problem. nach einer formatierung konnte ich die box nicht mehr an dem laptop anschließen und xbox live beitreten. bei mir wird nicht mal mehr die lanverbindung auf dem laptop angezeigt.

      habt ihr einen rat?

    • #450201
      PizzaOpa
      Teilnehmer

      lan1.png

      Das stellts du so ein.

      Dann W-Lan Verbindung freigeben, hast du ja schon.

      So gehen wir zur box.

      IP – Einstellungen Manuell:
      IP – Adresse: 192.168.0.55
      Subnetz: 255.255.255.0.
      Gateway: 192.168.0.1

      DNS Einstellungen: Automatisch

      So läuft es bei mir! Und ich hatte eben auch mehrfach DNS Fehler, einfach xbox neugestartet und Lan – Verbindung aktiviert bzw Deaktiviert.

      @TheSpoil: Wo liegt dein Problem? vielleicht kann ich dir helfen 🙂

    • #450223
      Carjam
      Teilnehmer

      Geht leider immer noch nicht:(
      Ich hab jetzt alles so eingestellt wie du es mir gesagt hast.
      Sowohl bei der Xbox als auch beim Laptop.

      Hab hier nochmal paar Screens…

      http://img149.imageshack.us/img149/8540/foto1lgw.jpg

      http://img440.imageshack.us/img440/1272/picture2qf.jpg

      http://img175.imageshack.us/img175/492/picture3f.jpg

      http://img179.imageshack.us/img179/840/picture4om.jpg

      http://img291.imageshack.us/img291/1770/picture5gq.jpg

      hoffe man kann was erkennen…

    • #450202
      PizzaOpa
      Teilnehmer

      geh mal bei der xbox auf DNS. Mach manuell 192.168.0.1 und danach automatisch.

    • #450224
      Carjam
      Teilnehmer

      Habs einmal auf Manuell probiert mit der Ip die du mir gegeben hast..
      Diesmal kriegt er sofort nach 2 Sekunden eine Verbindung zum Netzwerk, weiter geht es leider nicht mehr…

      Wenn ich es auf Automatisch schalte braucht er ca 8 Sekunden um eine Verbindung zum Netzwerk aufzubauen. Und wenn er geschafft hat kommt danach auf schon sofort die Fehlermeldung wie auf dem Screen den ich vorhin geschickt hab.

    • #450203
      PizzaOpa
      Teilnehmer

      ich hab den fehler gefunden glaube ich!

      Geh mal auf deine W-lan Verbindung!
      Die kannst du freigeben! und die musst du auch freigeben!

      nicht die Lan- Verbindung!

      Hoffe das es dann klappt.

    • #450225
      Carjam
      Teilnehmer

      EDIT: JUHU DANKE DANKE DANKE DANKE DANKE!!
      Es geht wieder 😀
      Ich danke dir für deine Geduld mit mir. Oh mein Gott endlich 😀
      Vielen Dank 😀

    • #450204
      PizzaOpa
      Teilnehmer

      Kein Problem! bin doch gerne für die Community da! 🙂

      Ich hab auch erst nicht gesehen, das es falsch freigeben war. aber du bist ja nun am ziel! 🙂 Glückwunsch.

Ansicht von 41 Antwort-Themen
  • Du musst angemeldet sein, um auf dieses Thema antworten zu können.